Missing posts/topics pt II

Post Reply
User avatar
aapple
Posts: 188
Joined: Sun Apr 10, 2016 9:47 am
First Name: J
Last Name: Adams
Other:

Missing posts/topics pt II

Post by aapple » Fri Apr 08, 2016 10:11 am

AAARRRRRGH!
I'm still having troubles finding topics/posts. I keep getting this message: "No posts exist inside this topic for the selected time frame."
Just now, I wanted to post this particular message in my ORIGINAL thread on this subject, but I get the above message....I can't even get to MY OWN friggin threads! THus the "pt II" in the title.
I'm trying to search on a 5R55E. I find plenty of threads, but when I click on the thread, I get nothin...."No posts exist inside this topic for the selected time frame." I'm searching back one full year, and I KNOW there are posts within the past year in these threads. Is there a slot for me to put a quarter in to access these things, or whut? It's so damn frustrating knowing there is an abundance of help/info here, and not being able to access any of it, unless it was posted in the past week.
J. Adams
Duncanville, Texas


"It doesn't take much to see that the problems of three little people don't amount to a hill of beans in this crazy world"

User avatar
dhritsko
Posts: 1114
Joined: Mon Oct 28, 2013 3:43 pm
First Name: David
Last Name: Hritsko
Other:
Location: Walton Hills , OH

Re: Missing posts/topics pt II

Post by dhritsko » Fri Apr 08, 2016 2:57 pm

when I get back Monday I will have this looked at AGAIN as I really need to get this fixed for you .
Dave Hritsko
Transtar Industries
Technical Service Manager

User avatar
aapple
Posts: 188
Joined: Sun Apr 10, 2016 9:47 am
First Name: J
Last Name: Adams
Other:

Re: Missing posts/topics pt II

Post by aapple » Fri Apr 08, 2016 5:51 pm

Thanks Dave. I might try setting up a different account, and see if I have the same issue that way.....unless that would be a no-no...
J. Adams
Duncanville, Texas


"It doesn't take much to see that the problems of three little people don't amount to a hill of beans in this crazy world"

User avatar
dhritsko
Posts: 1114
Joined: Mon Oct 28, 2013 3:43 pm
First Name: David
Last Name: Hritsko
Other:
Location: Walton Hills , OH

Re: Missing posts/topics pt II

Post by dhritsko » Fri Apr 08, 2016 11:48 pm

please give that a try , let me know so I can let you right in .
Dave Hritsko
Transtar Industries
Technical Service Manager

barrycole
Posts: 1066
Joined: Thu Oct 31, 2013 2:58 pm
First Name: Barry
Last Name: Cole
Other:
Location: Toronto, Ontario ,Canada

Re: Missing posts/topics pt II

Post by barrycole » Sat Apr 09, 2016 11:57 pm

Missing Posts! Would be nice too hear back on the final outcome of a unit with problems! We put out info, and never get feed back on the outcome!!
Barry Cole Toronto, Ontario, Canada. Retired after 35 years

User avatar
aapple
Posts: 188
Joined: Sun Apr 10, 2016 9:47 am
First Name: J
Last Name: Adams
Other:

Re: Missing posts/topics pt II

Post by aapple » Mon Apr 11, 2016 1:08 pm

I have created a new account with my altered ego....so far, it is working fine. I can now access ALL of the older threads/posts that I cannot access with my original account. Hope it lasts!! Thanks Dave for the help, but I would still like to know what the heck happened, if they ever find a solution.
J. Adams
Duncanville, Texas


"It doesn't take much to see that the problems of three little people don't amount to a hill of beans in this crazy world"

User avatar
aapple
Posts: 188
Joined: Sun Apr 10, 2016 9:47 am
First Name: J
Last Name: Adams
Other:

Re: Missing posts/topics pt II

Post by aapple » Tue May 10, 2016 1:20 pm

Thanks to Dave and crew....everything is working well, now. I did have to create a new persona, but the tech crew was able to combine all of my previous posts as "bwoogie" into my new username.

Image
J. Adams
Duncanville, Texas


"It doesn't take much to see that the problems of three little people don't amount to a hill of beans in this crazy world"

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests