5R55E Clearence Problem after changing the rear Sprag Race

Post Reply
carod
Posts: 162
Joined: Wed Aug 10, 2016 6:53 pm
First Name: Rod
Last Name: Roy
Other:
Location: Calgary, Alberta

5R55E Clearence Problem after changing the rear Sprag Race

Post by carod » Wed Sep 06, 2017 9:07 pm

I have a 2006 Ford Ranger FX4 4X4 with a 4.0L engine and a 5R55E transmission.
The unit would not move forward in drive and I suspected the low sprag was the problem.
We removed and disassembled the unit to find the low sprag destroyed. We decided to rebuild the
unit and replace one band, all gaskets and seals, the convertor, filter, a new low sprag race from
sonnax, and a reverse drum with the sprag in it.

I bought the special tool from sonnax to drill the holes straight to properly remove the old inner race.
When I removed the race i noticed that there was no washer under the race. I did not think this was
normal so I put a washer in under the new sonnax race. Then when I started to assemble the unit I
couuld not get the snap ring that goes in front of the rear ring gear onto the output shaft on. I have
removed the race and washer to have a second look. I have come to the conclusion that the washer
should be in there because with out it the sprag will press in too far allowing the thrust bearing on the
back of the rear ring gear to come in contact with the case hub.

This unit has been rebuilt before and the sonnax sprag race is about .006 thicker that the old one. I
am thinking to reassemble the unit with a new washer behind the new sonnax sprag race and then
lap the rear 3 tang washer about .010 so the snap ring goes on and i have some rear clearence.

Has anyone ran into a problem like this before? I am open to comments and suggestions. I have rebuilt
several of these transmissions before. This is my first time changing a inner sprag race.
Thanks
Rod Roy
Calgary Alberta

User avatar
dhritsko
Posts: 1120
Joined: Mon Oct 28, 2013 3:43 pm
First Name: David
Last Name: Hritsko
Other:
Location: Walton Hills , OH

Re: 5R55E Clearence Problem after changing the rear Sprag Race

Post by dhritsko » Thu Sep 07, 2017 8:24 am

have not ran into it before but have only used a couple . I went to the Sonnax site and the directions stated if the washer didn't sit flat to grind the tab , just maybe that may be it . ?
Dave Hritsko
Transtar Industries
Technical Service Manager

carod
Posts: 162
Joined: Wed Aug 10, 2016 6:53 pm
First Name: Rod
Last Name: Roy
Other:
Location: Calgary, Alberta

Re: 5R55E Clearence Problem after changing the rear Sprag Race

Post by carod » Thu Sep 07, 2017 10:28 am

I am putting it together this morning, i will watch that closely.
Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests