BW 1354

Post Reply
h1transfer
Posts: 9
Joined: Thu Oct 31, 2013 3:02 pm
First Name: Christopher
Last Name: Howard
Other:
Location: Tucson,AZ

BW 1354

Post by h1transfer » Sun Feb 16, 2014 3:15 pm

92 Exploder XLT 5spd manual with bW1354.
Cant figure out why 4wd high wont engage,
but the light on the dash says it is in.
4wd low range works just fine.I replaced
the clutch, clutch master cylinder, and flywheel.
This problem was here before the replacements.

barrycole
Posts: 1066
Joined: Thu Oct 31, 2013 2:58 pm
First Name: Barry
Last Name: Cole
Other:
Location: Toronto, Ontario ,Canada

Re: BW 1354

Post by barrycole » Sun Feb 16, 2014 6:09 pm

Write now I would say that the motor and position sensor are working. The sensor is saying that the motor is in 4hi position. You could pull the motor and try rotating the selector shat to the 4hi position on the hoist, and see if you pick-up 4hi. This a old one, its still on the road!
Barry Cole Toronto, Ontario, Canada. Retired after 35 years

h1transfer
Posts: 9
Joined: Thu Oct 31, 2013 3:02 pm
First Name: Christopher
Last Name: Howard
Other:
Location: Tucson,AZ

Re: BW 1354

Post by h1transfer » Mon Feb 17, 2014 10:06 pm

I guess i should have said it is a manual shift BW1354 as well, twin stick 92 Ford Exploder XLT.

barrycole
Posts: 1066
Joined: Thu Oct 31, 2013 2:58 pm
First Name: Barry
Last Name: Cole
Other:
Location: Toronto, Ontario ,Canada

Re: BW 1354

Post by barrycole » Wed Feb 19, 2014 11:00 pm

Chris did you find any thing yet.
Barry Cole Toronto, Ontario, Canada. Retired after 35 years

h1transfer
Posts: 9
Joined: Thu Oct 31, 2013 3:02 pm
First Name: Christopher
Last Name: Howard
Other:
Location: Tucson,AZ

Re: BW 1354

Post by h1transfer » Sun Feb 23, 2014 2:53 pm

Sorry Barry I didnt see you had replied yet. Ive been hella busy lately and little time to check even my email. I bought this vechile from the customer not because of a mistake but because I like it and you can do alot of stuff to them they make very good off road vehicles especially out here in the desert. I think the problem is in the shifter linkage ill pull it all off sometime this week and keep it posted what i find.

barrycole
Posts: 1066
Joined: Thu Oct 31, 2013 2:58 pm
First Name: Barry
Last Name: Cole
Other:
Location: Toronto, Ontario ,Canada

Re: BW 1354

Post by barrycole » Sun Feb 23, 2014 4:01 pm

Thanks Chris, Let use Know. Better to be busy. Thanks Barry
Barry Cole Toronto, Ontario, Canada. Retired after 35 years

barrycole
Posts: 1066
Joined: Thu Oct 31, 2013 2:58 pm
First Name: Barry
Last Name: Cole
Other:
Location: Toronto, Ontario ,Canada

Re: BW 1354

Post by barrycole » Sat Mar 08, 2014 2:26 am

Chris was just wondering if you found the problem yet? Maybe its that desert heat!! LOL. Up here its the lack of heat LOL! 24F in the real world temp! Let use know what you find. Thanks Barrry
Barry Cole Toronto, Ontario, Canada. Retired after 35 years

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest