87 TH700 LOSING BOOST PRES

Post Reply
nonletrans
Posts: 2
Joined: Wed May 09, 2018 2:07 pm
First Name: chuck
Last Name: stormer
Other:

87 TH700 LOSING BOOST PRES

Post by nonletrans » Thu Jul 19, 2018 4:46 pm

PRES IS GOOD COLD. THE HOTTER THE TRANS GETS THE LESS BOOST PRES I HAVE.SEEMS TO BE A LEAK NOT A STUCK VALVE . REV PRES COLD 115 WARM 85 HOT 50. LIN PRES COLD 70 HOT 60.WHEN COLD I CAN PULL THE TV CABLE AND GET BOOST WARM LESS BOOST HOT NO BOOST.ORIG VALVE BODY,ORIG VALVE BODY WITH TRANS GO JR KIT,AND A DIFFERENT VALVE BODY WITH JR KIT.NOTHING CHANGED ALSO REPLACED PUMP VALVES.PUMP ? CASE?

carod
Posts: 147
Joined: Wed Aug 10, 2016 6:53 pm
First Name: Rod
Last Name: Roy
Other:
Location: Calgary, Alberta

Re: 87 TH700 LOSING BOOST PRES

Post by carod » Sun Jul 22, 2018 10:40 pm

I would take a close look a the pump.

nonletrans
Posts: 2
Joined: Wed May 09, 2018 2:07 pm
First Name: chuck
Last Name: stormer
Other:

Re: 87 TH700 LOSING BOOST PRES

Post by nonletrans » Tue Jul 24, 2018 12:27 pm

disassembled pump found the o ring on the pump screen was not tight in the bore. so I thought I found the problem but no same thing.

h1transfer
Posts: 9
Joined: Thu Oct 31, 2013 3:02 pm
First Name: Christopher
Last Name: Howard
Other:
Location: Tucson,AZ

Re: 87 TH700 LOSING BOOST PRES

Post by h1transfer » Fri Jul 27, 2018 6:39 pm

I second the pump I would be looking at the clearance being to much when fluid is hot not building enough pressure. Change the pressure regulator spring remember reman companies dont always do that and put a 10 vane rotor kit in it. (my own personal preference)

h1transfer
Posts: 9
Joined: Thu Oct 31, 2013 3:02 pm
First Name: Christopher
Last Name: Howard
Other:
Location: Tucson,AZ

Re: 87 TH700 LOSING BOOST PRES

Post by h1transfer » Fri Jul 27, 2018 7:26 pm

does your reverse drum have a steel or aluminum piston? Is the hole between the sealing rings on the stator ( reverse feed holes) .095 or .215 -- Is the cup plug on the pump there??? is the pressure relief ball and spring clean and free of debris if that ball dont seat you will have the problem you are having... hope this helps

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests