4L60E no D or D3

Post Reply
cnb
Posts: 77
Joined: Wed Feb 12, 2014 2:36 am
First Name: chris
Last Name: manohar
Other:

4L60E no D or D3

Post by cnb » Wed Aug 29, 2018 11:40 pm

This truck came in with this issue no D or D3. D2 D1 and reverse work fine. Tore it down thought I had a bad input sprag but the sprag was good soo I replaced the sprag and input drum anyways during the overhaul. Put it back in still having the same issue. Any help would be greatly appreciated as it’s a very very busy week and don’t want too tie up the hoists with Bs loll.
Also the Truck shifts manually from d1 d2 d3 d4 if I manually shift it.

2006 Chevy Silverado.

carod
Posts: 151
Joined: Wed Aug 10, 2016 6:53 pm
First Name: Rod
Last Name: Roy
Other:
Location: Calgary, Alberta

Re: 4L60E no D or D3

Post by carod » Fri Aug 31, 2018 1:50 am

Could it be the low roller clutch? When you take off in L1 the low reverse clutch is applied, after 1st gear the low roller is not used.

cnb
Posts: 77
Joined: Wed Feb 12, 2014 2:36 am
First Name: chris
Last Name: manohar
Other:

Re: 4L60E no D or D3

Post by cnb » Fri Aug 31, 2018 8:40 pm

When I pulled the harness off it has D and D3 thinking maybe a solinode issue!?

cnb
Posts: 77
Joined: Wed Feb 12, 2014 2:36 am
First Name: chris
Last Name: manohar
Other:

Re: 4L60E no D or D3

Post by cnb » Wed Sep 19, 2018 1:00 am

Just thought I would let everyone no what fixed this issue. I changed the valve body and it’s gone! I will take a closer looks at the original valvebody when I have some time. I did go through it during the original rebuild nothing looked bad at all. Anyways it’s a fix

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests