2001 Volvo V70XC AW 55-50sn FIXED

Post Reply
bobs71
Posts: 82
Joined: Thu Aug 28, 2014 12:09 pm
First Name: bob
Last Name: smith
Other:

2001 Volvo V70XC AW 55-50sn FIXED

Post by bobs71 » Thu Aug 28, 2014 2:32 pm

Rebuilt trans due to cracked fwd drum, complete build w/new solenoids. Cleared adapts, and fluid counter. During drive adapt get a hard 3-4 and DTCs P0785, P1618. Goes to limp prior to completing drive cycle. Been back through unit looks good, changed solenoids, still same problem can not get to work long enough to complete relearn. Questioned TCM, problem but seems you must go with new only and a Volvo program.$$$$$$ ... Would do but spendy for a guess Any ideas appreciated.Bob

User avatar
tranibob
Posts: 2093
Joined: Thu Oct 31, 2013 3:15 pm
First Name: Robert
Last Name: Moreau
Other:
Location: Laguna Beach, CA
Contact:

Re: 2001 Volvo V70XC AW 55-50sn

Post by tranibob » Thu Aug 28, 2014 2:45 pm

P1618 is just like the P0700 and only points out the fact that there is a TCM code. P0785 is a general shift fault pointing out what you felt that he shift quality is not good on the 3-4 in your case. Usually when I see that online the problem ends up being an assembly error somewhere in the valve body. The last thing I would suspect is a bad computer for this problem.
Robert Moreau
Technical Support Representative
Sonnax Industries, Inc.
Laguna Beach, CA 92651
rmm@sonnax.com

Keep Up with Sonnax via E-mail, Facebook, RSS & More! Become a Sonnax Insider

zzyzxpat
Posts: 386
Joined: Thu Oct 31, 2013 3:17 pm
Other:

Re: 2001 Volvo V70XC AW 55-50sn

Post by zzyzxpat » Thu Aug 28, 2014 2:55 pm

How is the engagement and other shifts? Are your 2 speed sensors working?
Pat Schulte
AAMCO Transmisssions
Temecula, Ca.

bobs71
Posts: 82
Joined: Thu Aug 28, 2014 12:09 pm
First Name: bob
Last Name: smith
Other:

Re: 2001 Volvo V70XC AW 55-50sn

Post by bobs71 » Thu Aug 28, 2014 3:30 pm

Fwd and Rev smooth engage, 1-2 and 2-3 shifts are good. see no issues with speed signals. Have been through VB 2x all appears in order, could be invisible to me. Any idea on possible area to focus on.

User avatar
tranibob
Posts: 2093
Joined: Thu Oct 31, 2013 3:15 pm
First Name: Robert
Last Name: Moreau
Other:
Location: Laguna Beach, CA
Contact:

Re: 2001 Volvo V70XC AW 55-50sn

Post by tranibob » Thu Aug 28, 2014 3:42 pm

Double check everything that involves band release and C3 apply. But if you have been through it, I would suspect you would have seen it, it's usually a missing or misplaced checkball or something simple like that.

You most likely have a bind because either the band is not releasing quickly enough or the clutches are coming on too quickly. I would suspect the clutches are coming on too quickly since the 2-3 is ok. You did not mention if you replace the band, if so and you put in an aftermarket that could be it they almost always give issues, but usually they cause an issue on the 2-3.
Robert Moreau
Technical Support Representative
Sonnax Industries, Inc.
Laguna Beach, CA 92651
rmm@sonnax.com

Keep Up with Sonnax via E-mail, Facebook, RSS & More! Become a Sonnax Insider

zzyzxpat
Posts: 386
Joined: Thu Oct 31, 2013 3:17 pm
Other:

Re: 2001 Volvo V70XC AW 55-50sn

Post by zzyzxpat » Thu Aug 28, 2014 3:52 pm

If you tightened up the servo, that can cause a hard 3-4. Many like to do that to fix a problem 2-3, but sometimes it causes other problems.
I would suspect the SLS solenoid, or the bracket being wrong, but your other shifts are OK. The code bothers me more. Are you sure about yur wiring going to the small solenoids? The solenoid in the lower left position (can't remember the name) is used on the 3-4 shift. It is easy to mix up the wiring.
Pat Schulte
AAMCO Transmisssions
Temecula, Ca.

bobs71
Posts: 82
Joined: Thu Aug 28, 2014 12:09 pm
First Name: bob
Last Name: smith
Other:

Re: 2001 Volvo V70XC AW 55-50sn

Post by bobs71 » Thu Aug 28, 2014 5:37 pm

Band showed no wear, reused it. Made no alterations. rechecked servo shows good. Going to repull pan will look at solenoid wiring again. If find nothing believe I'll replace valve body.

User avatar
tranibob
Posts: 2093
Joined: Thu Oct 31, 2013 3:15 pm
First Name: Robert
Last Name: Moreau
Other:
Location: Laguna Beach, CA
Contact:

Re: 2001 Volvo V70XC AW 55-50sn

Post by tranibob » Thu Aug 28, 2014 5:44 pm

Could you have the C3 too tight? If not then it has to be in that valve body somewhere I would think.
Robert Moreau
Technical Support Representative
Sonnax Industries, Inc.
Laguna Beach, CA 92651
rmm@sonnax.com

Keep Up with Sonnax via E-mail, Facebook, RSS & More! Become a Sonnax Insider

User avatar
tranibob
Posts: 2093
Joined: Thu Oct 31, 2013 3:15 pm
First Name: Robert
Last Name: Moreau
Other:
Location: Laguna Beach, CA
Contact:

Re: 2001 Volvo V70XC AW 55-50sn

Post by tranibob » Thu Aug 28, 2014 5:50 pm

Make sure the checkball where the blue arrow I added to the image attached is not missing or misplaced, looking at the hydraulics I believe it can cause your problem.
You do not have the required permissions to view the files attached to this post.
Robert Moreau
Technical Support Representative
Sonnax Industries, Inc.
Laguna Beach, CA 92651
rmm@sonnax.com

Keep Up with Sonnax via E-mail, Facebook, RSS & More! Become a Sonnax Insider

gsferraro
Posts: 684
Joined: Fri Mar 14, 2014 7:01 pm
First Name: Gary
Last Name: Ferraro
Other:

Re: 2001 Volvo V70XC AW 55-50sn

Post by gsferraro » Thu Aug 28, 2014 6:49 pm

If the trans works ok cold and starts to flare and slip when it heats up i would be suspect of the valvebody. Gary

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest